• hola@semantica.pe
  • +51 912290417

1. Software y Scripts al día.

Si por alguna razón está ejecutando una versión antigua de WordPress, o tal vez un viejo plugin o incluso una simple secuencia de comandos, asegúrese de actualizar a la versión más reciente. Ya que pueden hackear su sitio web fácilmente utilizando métodos como RFI o inyecciones SQL.

2. Plugins, add-ons y los módulos.

Asegúrese de cargar o instalar módulos y plugins. Los desarrolladores de los scripts de tener buen cuidado de sus códigos para mantenerla limpia de hazañas y errores. Evitar instalar o integrar código de fuentes desconocidas.

3. Hosting confiable.

Los hacks de vulnerabilidades de software son más comunes que los hacks de contraseñas FTP / SSH, principalmente debido al enorme crecimiento de las aplicaciones de software preempaquetadas. Los usuarios a menudo configuran una aplicación y luego se olvidan de aplicar actualizaciones de seguridad, dejando sus sitios vulnerables a los ataques.

4. Proteja su Contraseña

En el caso de una cuenta FTP, cPanel, o cuenta de alojamiento mantenga una contraseña segura. Tenga cuidado al aceptar archivos, utilizando programas de mensajería instantánea.  Utilice una contraseña fácil de recordar por usted y difícil para extraños.

5. Mantenga su cuenta de alojamiento limpios

Muchas veces se al utilizar la subida por FTP se podrían incluir archivos dañados, por ello recomendamos siempre mantener su cuenta correo electrónico y  alojamiento web con contenido actualizado.

Nuestro panel de control permite en WordPress y otros CMS, realizar actualizaciones automáticas del core y en el caso de WordPress además también actualiza los plugins, de esta manera seras menos vulnerable a cualquier tipo de fallo en tu propia web.

Artículos relacionados

Hablemos de tecnología

Envíanos un mensaje
logo-sem-44

Miraflores – Lima, Perú
Semántica by AECOM PERU

Soporte

Descarga nuestra App